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Search FAQs

Data Center Expert | How do I update location information for a device?

Issue:
The location field is blank or inaccurate for devices within StruxureWare Data Center Expert.

Product Line
StruxureWare Data Center Expert (DCE)
- Basic Appliance (AP9465)
- Standard Appliance (AP9470)
- Enterprise Appliance (AP9475)
- Virtual Appliance (AP94VMACT)
StruxureWare Central (SWC)
InfraStruXure Central (ISXC)

Environment:
StruxureWare Data Center Expert (Any version)

Cause:
After adding a device into StruxureWare Data Center Expert the location field is either blank or does or is not accurate.

Resolution:
Log into the devices web interface and there will be an option to change the location:
3.X-5.X firmware (Web Interface > Administration > General > Identification)



6.X firmware  (Web Interface > Configuration > General > Identification)


All third party devices will have a different way of setting the value either via the web interface, console, or possibly through SNMP. You will need to see the documentation for that device or contact support for that device.
 

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