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Server mismatch in StruxureWare Central when entering invalid login port.

Published date: 08 October 2013

Issue:

Server mismatch error in StruxureWare Central

Product Line:

StruxureWare Central

Environment:

StruxureWare Central/Data Center Expert all versions


Cause:

Using incorrect port for selected protocol.

Resolution:

If you change the login port to 443 and do not switch to SSL using the check mark, you are informed that 443 without SSL is not recommended. You are still allowed to continue. If this is an invalid HTTP port however you are prompted to download the new client even if you are using the correct version. This issue may be resolved in a future revision of StruxureWare Central / Data Center Expert. The error message can be averted by simply entering the correct HTTP port.


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