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SchneiderUPS - Unable to Save Static IP Address

Published date: 22 January 2021

Issue:
Unable to Save Static IP Address in SchneiderUPS?
 
Product line:
SchneiderUPS monitoring software, SNMP Manager, APV(S)9601

Cause:
If a laptop or computer are connected directly to the SNMP Card (APV9601 / APVS9601) using an ethernet or LAN cable, it is not possible to save a Static IP address on the SNMP Manager. The password prompt will not appear. If the password has already been entered, the Output Window in the SNMP Manager will display a "Wrong password entered. Please retry to logon".

Resolution:
Connect the SNMP Card to the network using an ethernet or LAN cable. Once it is connected, open the SNMP Manager. Add the IP range for your network that the SNMP card is connected. Once added click Scan and then any SNMP card within the specified IP range will appear. Click on the SNMP card that you wish to assign a static IP address to. Then go to the IP settings tab and click Use a Static IP address. Change the IP address and click Apply. You will then be prompted for the password. If the password has not previously been changed, the default password is 12345678. Once applied, the Output Window will display a "Operation successful" message. A static IP address has now been applied.

 

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