{}

Our Brands

Search FAQs

NMC3 - Firmware downgrade from v2.x+ to v1.x not supported

Problem:
Users wish to downgrade firmware from v2.x+ to v1.x

Product Line:
Network Management Card 3 - Including (but not limited to) AP9640/41/43

Environment:
NMC3's with firmware v2.x+

Cause:
NMC firmware v2.x provides support for new TI PHY hardware. Older versions of the firmware (v1.6.x and below) will not work with the new hardware. Firmware version 2.0.x and higher works with the old hardware.

Solution:
Once upgrading to v2.x+, it is no longer possible to downgrade back to v1.x.

APC Malaysia

Explore more
Range:
UPS Network Management Cards
Explore more
Range:
UPS Network Management Cards
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.