{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Did this answer your question?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}
Search FAQs
{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
Why can I ping Galaxy VS NMC IP address but cannot access the web page
Issue:
Can ping Galaxy VS NMC IP address but cannot access the web page.
Product line:
Galaxy VS
Environment:
Galaxy VS NMC card
Cause:
SSL is enabled on the NMC in firmware 3.9.3.101 & 4.30
Resolution:
Must use HTTPS://IP Address to access card and click on risk notification in the browser. After logging into the NMC you can change to non-SSL (http) by do the steps below.
Due to California Senate Bill 327 this will be the standard configuration for 2020 and beyond
Can ping Galaxy VS NMC IP address but cannot access the web page.
Product line:
Galaxy VS
Environment:
Galaxy VS NMC card
Cause:
SSL is enabled on the NMC in firmware 3.9.3.101 & 4.30
Resolution:
Must use HTTPS://IP Address to access card and click on risk notification in the browser. After logging into the NMC you can change to non-SSL (http) by do the steps below.
- Click on Configuration menu
- Click on Network and then Summary, Web, and then Access
- Check mark Enable under HTTP
- Uncheck mark Enable under HTTPS
- Click on apply
- Reboot the NMC
Due to California Senate Bill 327 this will be the standard configuration for 2020 and beyond
Explore more
Explore more
Can't find what you are looking for?
Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.