{}

Nuestras marcas

{"support":{"yesButton":"Sí","noButton":"No","feedback":{"title":"¿Qué podemos hacer para mejorar?"},"submitButton":"Enviar","successMessage":"Gracias por tus comentarios","title":"¿Te fue de ayuda?","feedbackPercentLabel":"de las personas encontraron esto útil","captcha":{"error":"Por favor, marca una casilla"}}}

Buscar Preguntas Frecuentes

{"searchBar":{"inputPlaceholder":"Busca por palabra clave o haz una pregunta","searchBtn":"Buscar","error":"Ingresa una palabra para buscar"}}

PowerChute Personal Edition v3.0.2 requires .NET Framework 2.0 for installation

Issue:
PowerChute Personal Edition v3.0.2 requires insecure .NET Framework 2.0 for installation


Product Line:
PowerChute Personal Edition

Environment:
All supported operating systems https://www.apc.com/wp/?um=300

Cause:
.NET Framework 2.0 is required to install PowerChute Personal Edition v3.0.2. .NET Framework 2.0 is no longer supported by Microsoft and is deemed insecure.

Resolution:
Upgrade to PowerChute Personal Edition v3.1, which requires the latest .NET Framework (v4.0) for installation.
NOTE: PowerChute v3.1 retains all of the features included in PowerChute v3.0.2.


¿No encuentras lo que estás buscando?

Comunícate con nuestro equipo de Atención al Cliente para recibir soporte técnico, asistencia para quejas y más.