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Why can it take PowerChute Business Edition Agent 5 minutes to establish communications with the UPS?
Issue:
After the PowerChute Business Edition Agent starts (signalled by the "Monitoring Started" event in the Event log), it sometimes takes 5 minutes before UPS Communication is established.
Product line:
PowerChute Business Edition v10.0.1, v9.5 and previous versions communicating with Smart-UPS SMT, SMX, SURTD.
Environment:
All supported OS.
Cause:
This issue is caused by certain combinations of UPS and PowerChute Agent software.
Solution:
This issue will be address in a future version.
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