Browse FAQs

PowerChute Network Shutdown – some VMs are not started for HyperFlex cluster

Published date: 05 February 2021

Issue:
PowerChute Network Shutdown – some VMs are not started for HyperFlex cluster 


Products:
PowerChute Network Shutdown v4.4, v4.4.1

Environment:
PowerChute Network Shutdown configured with HyperFlex support with VMware as hypervisor

Cause:
After the HyperFlex cluster service has started, some VMs may still be in an inaccessible state when PowerChute attempts to power them on. When this happens, the power on attempt will be unsuccessful and these VMs are not re-attempted.


Solution:
Increase the Cluster Startup Duration in PowerChute to allow enough time for all VMs to become accessible in the inventory before VM start up occurs.
 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.