Why are Events not being displayed in the PowerChute Business Edition browser interface?
Published date:
10 February 2020
Issue:
Events are not displayed in the PowerChute Business Edition browser interface.
Product:
PowerChute Business Edition versions 9.5 and above.
Environment:
All supported Window OS
Cause:
Java Scripts may be blocked.
This issue by be caused by uBlock Origin running on Firefox.
Solution:
Allow the browser to run Java scripts and verify that security tool allow Java scripts to run. For assistance with enabling Java scripts with your browser see this site https://www.enable-javascript.com/ or search on enable Java scripts using your favorite search engine.
To fix the issue with uBlock on Firefox add a whitelist entry for https://localhost:6547/*
Can't find what you are looking for?
Reach out to our customer care team to receive information on technical support, assistance for complaints and more.