NetBotz Appliance Does Not Collect Data for SeaLevel 462/463 I/O Modules
Published date:
14 July 2020
Issue:
No data is collected for SeaLevel 462/463 I/O modules monitored by NetBotz appliances. SeaLevel 462/463 I/O modules must be reconnected and reconfigured after upgrade to NetBotz v4.2.
Product Line:
NetBotz
Environment:
3rd party integration.
Cause:
NetBotz appliance fails to log Sealevel data.
Resolution:
Users must upgrade to NetBotz v4.2
Users monitoring SeaLevel 462/463 I/O modules on NetBotz appliances earlier than v4.2 must do the following:
1. Upgrade the NetBotz appliance and the Advanced View user interface to v4.2.
2. Disconnect the SeaLevel 462/463 module from the NetBotz appliance. Note the port and the port label.
3. In the Advanced View, wait for the Sea I/O 462/463 device to become grayed out in the list. In the Serial Devices display, remove the device.
4. Reconnect the SeaLevel 462/463 module.
5. In the Serial Devices display, select the Sea I/O 462/463 device type for the correct port, and specify the port label.
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