{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
{}

Our Brands

{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Was this helpful?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}
Search FAQs

Why Node-red embedded with Ecostruxure Augmented Operator Advisor stop few second after starting?

Symptom
After few second, you can see that Node-red stop working

How to diagnotic
When you start AOA, there is one MS-dos windows with a lot of information

In this exemple, you can see that the problem occur after flow starting and after more details about which flow create this error

How to solve the problem
This flow error avoid to start Node-red. 
So, we will see how to restart with the previous working flow

Go to …Schneider-electric \ Ecostruxure Augmented Operator Advisor \ Node-red \ node-red home

In this folder you can see the current flow and also the last backup
The propose is to reuse the backup (the last working flow) and delete or rename the current flow (the flow creating node-red crach)
  1. Change the name or remove the flow named flow_W7FRN05933L.json
  2. Change the name of the backup .flow_W7FRN05933L.json.backup to  flow_W7FRN05933L.json
  3. Restart node-red

Can't find what you are looking for?

Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.