자주 묻는 질문 찾아보기

PowerChute 네트워크 셧다운을 설치하려면 유닉스/리눅스 서버에서X-windows가 실행 중이어야 합니까?

게시 일자: 18 4월 2013

"X-windows가 실행 중이어야 하는지의 여부는 어떤 버전의PowerChute 네트워크 셧다운(PCNS)을 사용자의 유닉스/리눅스 서버에 설치하는가에 따라 달라집니다.

PCNS 2.2.1
및 하위 버전은 PCNS 설치시X-windows가 설치되어 실행 중이어야 합니다.

PCNS v2.2.3
및 상위 버전은 리눅스 및 유닉스에서 그래픽 인터페이스 없이도 설치 가능하므로X-windows를 설치할 필요 없습니다.

APC
는 사용자의 서버에 최신 버전의PCNS를 설치할 것을 권장합니다. 최신 버전은http://www.apcc.com/tools/download에서 다운로드 하실 수 있습니다."

이 도움이 되었습니까?

우리는 정보를 개선하기 위해 무엇을 할 수 있는가?

찾고 있는 내용을 찾을 수 없습니까?

기술 지원, 불만 사항에 대한 지원 등에 관한 정보를 얻으려면 고객팀에 문의하십시오.