NetBotz | Pod Sharing “Add as Camera” Option Connection Issue
Published date:
21 July 2020
Issue:
When pod sharing a NetBotz appliance or Rack Access PX-HID , the remote connection cannot be established if the Add as Camera option is selected in the “Configure Remote Device” display of the NetBotz Advanced View Pod, Pelco Camera, and Rack Access PX-HID Sharing dialog.
Product Line:
NetBotz
Environment:
Advanced View
Cause:
To pod share a NetBotz appliance or Rack Access PX-HID, users can manually enter the hostname or IP address in the “Configure Remote Device” display. The Add as Camera option, which should be used only for Pelco cameras, can be selected for these devices. No warning message is displayed.
Resolution:
Users should select the Add as Camera option when pod sharing Pelco cameras only. After a remote connection has failed, users must remove the NetBotz appliance or Rack Access PX-HID from the list in the Pod, Pelco Camera, and Rack Access PX-HID Sharing dialog, then add it again, ensuring the Add as Camera option is not selected.
Can't find what you are looking for?
Reach out to our customer care team to receive information on technical support, assistance for complaints and more.