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PowerChute Business Editionのサービスの起動に失敗する

【問題の概要】
PowerChute Business Editionのサービスの起動に失敗する

【対象製品】
PowerChute Business Editionの全バージョン

【問題の発生条件】
PowerChute Business Editionの設定ファイル(m11.cfg)の破損により、本事象が発生することがあります。

【原因】
PowerChute Business Editionのインストールフォルダ内に格納されているm11.cfgファイルには、
IPアドレスや、設定した各種情報が適時更新され、保存されているため、
本ファイルが破損するとPowerChute Business Editionが正常に動作、および起動ができなくなります。

この問題はPowerChuteが稼働中にシステムの電源断(ダーティシャットダウン)によって発生する可能性があります。

【確認方法】
m11.cfgファイルを一旦別の場所にコピーし、Textエディタ等で開いてください。
何も記載がない場合や(ファイルサイズが0 byte)、0で埋め尽くされているような場合、破損していると判断できます。

【回避方法】
m11.cfgが破損してしまうと、正常に稼働を続けることができないため、
PowerChute Business Editionの再インストールを実施してください。

(備考)
m11.cfgファイルはデフォルトでは下記のフォルダーにあります。
c:\program files\APC\PowerChute Business Edition\Agent\


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公開日:
2018年04月15日

APC 日本

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