Browse FAQs

PowerChute Personal Edition v3.0.2 requires .NET Framework 2.0 for installation

Published date: 21 August 2019

Issue:
PowerChute Personal Edition v3.0.2 requires insecure .NET Framework 2.0 for installation

 
Product Line:
PowerChute Personal Edition
 
Environment:
All supported operating systems (https://www.apc.com/wp/?um=300)
 
Cause:
.NET Framework 2.0 is required to install PowerChute Personal Edition v3.0.2. .NET Framework 2.0 is no longer supported by Microsoft and is deemed insecure.
 
Resolution:
Upgrade to PowerChute Personal Edition v3.1, which requires the latest .NET Framework (v4.0) for installation.
NOTE: PowerChute v3.1 retains all of the features included in PowerChute v3.0.2.
PowerChute v3.0.2 is available for download on our archive site - 
https://www.apc.com/us/en/tools/download/index.cfm?dl_method=display_archived.

 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.