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How to reboot the SmartConnect Network Interface

Published date: 20 August 2019

Issue:
How to reboot the SmartConnect Network Interface 

Product Line:
SmartConnect enable Smart-UPS

Environment:
Smart-UPS SMC, SMT, SRT with built in SmartConnect network port
AP9649 Smart-UPS Cloud Connection Card

Cause:
Need to reboot for X reason or need to establish connectivity or re-establish connectivity with SmartConnect cloud

Solution:
To reset the network interface of an SMT model UPS, on the display interface hold the UP and DOWN buttons simultaneously for 5 seconds. The display flashes to indicate that the network interface has restarted.
To reset the network interface of an SMC model UPS, on the display interface hold the MUTE and MENU buttons simultaneously for 5 seconds. The display flashes to indicate that the network interface has restarted.
To reset the network interface of an SRT model UPS, on the display interface hold the ENTER and ESCAPE buttons simultaneously for 5 seconds. The display flashes to indicate that the network interface has restarted.

To reset the AP9649 remove card from Smart-UPS and reinsert. 

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