Browse FAQs

Host Name field in NMC web interface returns with "has been entered incorrectly"

Published date: 03 August 2016

Issue
After trying to apply a host name in the web UI of an NMC, an error is returned saying "Host Name (XXXX) has been entered incorrectly." unless there is a "." in the name.

Product Line
Network Management Cards (NMC) - AP9630/AP9631/AP9635

Environment
All serial numbers
AOS v6.1.8

Cause
This was caused by an issue unique to AOS v6.1.8. It has been resolved in later firmware revisions.

Resolution:
Upgrade the firmware of the NMC to the latest revision

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.