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Netbotz Advanced view errors during Installation: “The uninstallation could not complete due to an error.”

Published date: 29 January 2019

Issue:
Netbotz Advanced view errors during Installation: “The uninstallation could not complete due to an error.”

Product Line:
NetBotz

Environment:
NetBotz version 2 Advanced View

Cause:
If you receive this error when upgrading Advanced View from a previous version, click OK in the error message box. The installation proceeds normally and appears to complete successfully, but some portions of the previous version of Advanced View are not successfully deleted.

Resolution:
To complete the uninstallation of the previous version of Advanced View:

1. Delete any desktop icons from the previous version of Advanced View.
2. Delete any Start menu entries for the previous versions of Advanced View
 

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