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Device status in ISX Central hangs on upgrading AOS.

Published date: 07 August 2018

Issue:

Device status in ISX Central hangs on upgrading AOS.

Product Line:

InfraStruxure Central

Environment:

InfraStruxure Central 5.x

Cause:

If ISX Central does not have any FTP credentials for a specific device and a firmware upgrade is attempted through ISX Central, you may see the device hang at ""Upgrading AOS"". The AOS never gets upgraded however as the central does not have the login rights.

The actual firmware upgrade can not proceed unless the ISX Central has the proper credentials but it does not error because it is not using the wrong credentials, it is trying to use none at all.

ISX Central should still properly gather information and rebooting the central will allow the UI to properly show the device status.

Resolution:

This issue was resolved in version 6.0
 

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