{"searchBar":{"inputPlaceholder":"Cerca per parola chiave o fai una domanda","searchBtn":"Cerca","error":"Inserisci una parola chiave per la ricerca"}}
{}

I nostri marchi

{"support":{"yesButton":"Sì","noButton":"No","feedback":{"title":"Aiutaci a migliorare"},"submitButton":"Invia","successMessage":"Grazie per il tuo feedback","title":"È stato utile?","feedbackPercentLabel":"di persone che lo hanno trovato utile","captcha":{"error":"Selezionare la casella"}}}
Cerca nelle Domande frequenti

Why does my Smart-UPS 15k/20k indicate "Mains Not Available. Input Frq/Volt Out of Range"?


Issue:

 "Mains Not Available. Input Frq/Volt Out of Range"

Product Line:

Smart-UPS Online

Environment:

All SURT15k/20k models, All Serial Numbers

Cause:

 "Mains Not Available. Input Frq/Volt Out of Range" indicates that there is an issue with the input frequency or voltage and the UPS is unable to operate online.

Resolution:

Check input voltages and frequency. Consult an electrician or your utility if power issues persist. 

Non hai trovato quello che cercavi?

Per ricevere supporto tecnico, assistenza per i reclami e altro, rivolgiti al nostro team di assistenza clienti.