{"searchBar":{"inputPlaceholder":"Cerca per parola chiave o fai una domanda","searchBtn":"Cerca","error":"Inserisci una parola chiave per la ricerca"}}
{}

I nostri marchi

{"support":{"yesButton":"Sì","noButton":"No","feedback":{"title":"Aiutaci a migliorare"},"submitButton":"Invia","successMessage":"Grazie per il tuo feedback","title":"È stato utile?","feedbackPercentLabel":"di persone che lo hanno trovato utile","captcha":{"error":"Selezionare la casella"}}}
Cerca nelle Domande frequenti

PowerChute Business Edition events are not being logged to the Windows Application Log.

Issue:
PowerChute Business Edition events are not being logged to the Windows Application Log.

Product Line:
PowerChute Business Edition, prior to v9.1.1

Environment:
All supported Windows OS with Java versions
7 update 21 or later
6 update 45
5 update 45

Cause:
Changes by Oracle to latest Java versions

Solution:

Upgrade PowerChute to the latest version available at this link https://www.apc.com/us/en/tools/download/​

NOTE: If you are running a version of PowerChute Agent prior to 9.1.1, and you use the JRE Configuration Tool to upgrade to a JRE version HIGHER than any of the following, PowerChute stops writing events to the Windows application log:
  • Java 7 update 21
  • Java 6 update 45
  • Java 5 update 45

Non hai trovato quello che cercavi?

Per ricevere supporto tecnico, assistenza per i reclami e altro, rivolgiti al nostro team di assistenza clienti.