{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
{}

Our Brands

{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Was this helpful?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}
Search FAQs

Netbotz | Can a configuration backup be used on another NetBotz appliance?

Issue:
Using a NetBotz configuration backup on a different NetBotz appliance does not configure both units identically.

Product Line:
NetBotz v3 Wall Appliance: 355/356 (NBWL0355/6) & 455/456 (NBWL0455/6)
NetBotz v3 Rack Appliance: 450/451 (NBRK0450/1), 550 (NBRK0550), & 570 (NBRK0570)

Environment:
NetBotz Backup / restore on any version

Cause:
Due to differences in NetBotz Pod and sensor IDs from one appliance to another, importing a backup from one appliance to another will not import all configuration options.

Resolution:

The backup and restore functionality is meant to back up a single NetBotz appliance and restore that same appliance to a known good state should something happen with the appliance configuration. If you do restore to a different appliance, some settings such as alert actions or user login information will get transferred to the new appliance but any configuration for thresholds or pods or sensors will look like unplugged sensors and pods sue to the difference in pod and sensor IDs. It is recommended that you do not use this functionality between different appliances.
 

Can't find what you are looking for?

Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.