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NetBotz NBPD0165 camera image does not appear correctly in NetBotz or DCE after changing image stream format..

Published date: 20 May 2020

Issue:
NetBotz NBPD0165 camera image does not appear correctly in NetBotz or DCE after changing image stream format..

Product Line:
NetBotz

Environment:
NBPD0165 camera pod
NBRK0750
NBWL0755
StruxureWare Data Center Expert

Cause:
NetBotz and DCE both require the video resolution of the NetBotz camera pod 165 to be set to MJPEG only. Changing this will cause the NetBotz appliance, StruxureWare DCE, or both to be unable to show the video feed from that camera. Even if you try to use a dual feed such as H.264 + MJPEG, one of the systems may fail to show the camera image / feed.

Resolution:
In the NetBotz camera under "Streaming", please make sure the video resolution is set to MJPEG. If other settings have been changed and you can not get either the NetBotz appliance or DCE to show the thumbnail or image feed, you may want to simply reset the NetBotz camera back to defaults.
 

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