StruxureWare Central (SWC)
InfraStruXure Central (ISXC)
Environment:
StruxureWare Data Center Expert (Any version)
Cause:
After adding a device into StruxureWare Data Center Expert the location field is either blank or does or is not accurate.
Resolution:
Log into the devices web interface and there will be an option to change the location:
3.X-5.X firmware (Web Interface > Administration > General > Identification)
6.X firmware (Web Interface > Configuration > General > Identification)
All third party devices will have a different way of setting the value either via the web interface, console, or possibly through SNMP. You will need to see the documentation for that device or contact support for that device.
Can't find what you are looking for?
Reach out to our customer care team to receive information on technical support, assistance for complaints and more.