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Cannot connect to a unit using HTTP, FTP, SNMP, Telnet, PowerChute Network Shutdown, or default accounts after performing a Reset to Defaults or using the format command.
Environment
Firmware v6.8.0 and above
Issue
After performing a Reset to Defaults, users are unable to connect to a unit using HTTP, FTP, SNMP, Telnet, PowerChute Network Shutdown (PCNS), or default user accounts. For AP7XXXB Rack Power Distribution Units, this prevents future firmware updates, which require FTP.
Product Line
Devices with a Network Management Card 2. These include (but are not limited to): Metered/Switched/Metered by Outlet Rack PDUs (AP84XX, AP86XX, AP88XX, AP89XX, Metered/Switched Rack PDUs (AP7XXXB), (ILCM) In-Line Current Meters (AP71XXB), Rack Automatic Transfer Switches (AP44XX), Certain Audio/Video Network Management Enabled products, Smart-UPS units, and Symmetra or Galaxy UPS units.
Cause
In firmware v6.8.0 and later, HTTP, FTP, SNMP, Telnet, and all default accounts except for the Super User are disabled by default to increase security. These settings are not applied during a firmware update, but they are enforced when you perform a Reset to Defaults (using the Web UI or CLI) or use the format command in the CLI.
Resolution
NOTE: Specific procedures may vary per device and per setting. See your User Guide or Installation and Quick Start on the applicable product page of www.apc.com for detailed instructions on accessing your NMC2 device and changing the default settings for each protocol.
NOTE: After a reset to defaults, it may be necessary to re-configure your preferred Network settings.
Firmware v6.8.0 and above
Issue
After performing a Reset to Defaults, users are unable to connect to a unit using HTTP, FTP, SNMP, Telnet, PowerChute Network Shutdown (PCNS), or default user accounts. For AP7XXXB Rack Power Distribution Units, this prevents future firmware updates, which require FTP.
Product Line
Devices with a Network Management Card 2. These include (but are not limited to): Metered/Switched/Metered by Outlet Rack PDUs (AP84XX, AP86XX, AP88XX, AP89XX, Metered/Switched Rack PDUs (AP7XXXB), (ILCM) In-Line Current Meters (AP71XXB), Rack Automatic Transfer Switches (AP44XX), Certain Audio/Video Network Management Enabled products, Smart-UPS units, and Symmetra or Galaxy UPS units.
Cause
In firmware v6.8.0 and later, HTTP, FTP, SNMP, Telnet, and all default accounts except for the Super User are disabled by default to increase security. These settings are not applied during a firmware update, but they are enforced when you perform a Reset to Defaults (using the Web UI or CLI) or use the format command in the CLI.
Resolution
NOTE: Specific procedures may vary per device and per setting. See your User Guide or Installation and Quick Start on the applicable product page of www.apc.com for detailed instructions on accessing your NMC2 device and changing the default settings for each protocol.
NOTE: After a reset to defaults, it may be necessary to re-configure your preferred Network settings.
- Access the Web User Interface (Web UI) using HTTPS (https://<myIPAddress>), or access the Command Line Interface (CLI) using a serial or SSH connection.
- Log on as the Super User. If this is your first log on, you will be prompted to change the Super User password. It is recommended that you use a strong password which complies with your company’s password requirements.
- Enable the necessary protocols and user accounts. PCNS requires HTTP by default. To enable PCNS, enable HTTP on your device or set PCNS to allow HTTPS.
Released for:APC Indonesia
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