{}

Our Brands

{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Did this answer your question?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}

Search FAQs

{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}

NetBotz UI slow when viewing Pelco image

Issue:
Viewing a Pelco camera image in the NetBotz Advanced View or the web UI causes a performance issue on the NetBotz appliance.

Product Line:
NetBotz

Environment:
NetBotz 4.x
NetBotz Advanced View
Supported Pelco Cameras

Cause:
Viewing a Pelco camera image in the NetBotz Advanced View or the web UI using any resolution other than the resolution that matches the setting on the Pelco camera causes a performance issue on the NetBotz appliance.

The NetBotz appliance must use more processing power to re-size the image when you view the image with mismatched settings.

Example:
The Pelco camera resolution is set to 1280x720.
When you view the image at 1280x720 in the Advanced View or the web UI, there are no noticeable performance issues.
When you view the image at 320x240 in the Advanced View or the web UI, the interface responsiveness becomes very slow.

Resolution

Make sure the resolution set in the Advanced View or web UI matches the resolution set on the Pelco camera.

Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Explore more

Can't find what you are looking for?

Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.