What can cause a Smart-UPS firmware upgrade to timeout on an "SRT", "XP", or "XU" UPS?
Published date:
22 July 2020
Issue:
Smart-UPS Online firmware upgrades may sometimes timeout without completing
Product Line:
Smart-UPS Online, Smart-UPS Industrial
Environment:
All "SRT", "XP", or "XU" models, All Serial Numbers
Cause:
There are several issues that may cause a firmware upgrade to fail:
Measured battery voltage is less than Battery cut off voltage
Allow battery to charge fully and then retry the upgrade
Battery State of Charge is less than 10%
Allow battery to charge fully and then retry the upgrade
Battery disconnected
Connect battery and then retry upgrade
Boost charging
Allow battery to charge fully and then retry the upgrade
Fault state
Attempt to clear fault via LCD screen or by turning UPS off/on.
Pending on states
Wait until UPS completes it self test and is online
On battery state
Ensure UPS is online
Resolution:
Ensure that all events above have been resolved before attempting to retry the upgrade. If you are running into issues upgrading via the Network Management Card interface we would suggest re-trying using the Firmware Upgrade Wizard, which can be found HERE.
XU1K3LLXXRCC units can also be upgraded via a thumb drive. Details on that process can be found here.
Can't find what you are looking for?
Reach out to our customer care team to receive information on technical support, assistance for complaints and more.