{}

Our Brands

Search FAQs

Cross Site Scripting Issue in PowerChute Business Edition

Issue:
PowerChute Business Edition is vulnerable to Cross Site Scripting (XSS) attacks.

Product Line:
PowerChute Business Edition Agent 9.0.2, 9.0.3, 9.0.4

Environment:
All Supported OS

Cause:
Found during normal testing

Solution:

Upgrade to PowerChute Business Edition 10.x

NOTE: The issue does not occur in the 9.1.1, 9.2, and 9.2.1 releases
_____________________________________________

APC Croatia

Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.