Why isn't my DNS change saving in StruxureWare Data Center Expert?
Published date:
22 July 2020
Issue:
Changing DNS entries in StruxureWare Data Center Expert UI for VM does not save changes.
Product Line:
StruxureWare Data Center Expert
Environment:
StruxureWare Data Center Expert VM with single NIC configured
Cause:
It has been seen where changing a DNS entry in StruxureWare Data Center Expert (DCE) when using the console application does not cause the system to reboot and save the DNS changes. This only happens on a system with a single NIC so it is not seen on the DCE hardware servers, only on a DCE VM server.
Resolution:
This issue does not occur when using SSH or a direct keyboard connection and the apcsetup configuration user.
This issue is slated to be resolved in DCE version 7.2.6
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