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How to reuse-return a PowerChute Network Shutdown license?
Issue:
Would like to use the PowerChute license on a new system.
NOTE: The license activation code can be used by multiple PowerChute Agents/instances based on the quantity of licenses purchased.
Example: You purchase quantity 25 licenses on a single activation code and then deploy five agents utilizing five licenses each?
You'll need to return a license to make it available for reuse on a new Agent once the purchased quantity has been reached. See below for the return instructions.
Product:
PowerChute Network Shutdown versions 4.5 & 5.x
Environment:
PowerChute Network Shutdown configured for Hyperconverged systems.
Cause:
Redeployment/installation of PowerChute.
Solution:
If you activate your license/s online, Log in to the PowerChute UI. Go to About – License and click the Return License button.
Returning a license via the PowerChute web UI is not supported if you activate it via the offline method. To reuse the license of an offline PowerChute machines, contact Schneider Electric Technical Support.
NOTE: You can uninstall the PowerChute agent after successfully returning a license. When you return a license, the PowerChute agent will be unlicensed and no longer function.
You can view how many licenses you have remaining in the “mySchenider Software Experience” portal:
1. Log in via your Activation ID.
2. Navigate to Activation & Entitlements > List Entitlements.
3. You can view the total quantity, available quantity, and expiration date of the licenses associated with your Activation ID.
Would like to use the PowerChute license on a new system.
NOTE: The license activation code can be used by multiple PowerChute Agents/instances based on the quantity of licenses purchased.
Example: You purchase quantity 25 licenses on a single activation code and then deploy five agents utilizing five licenses each?
You'll need to return a license to make it available for reuse on a new Agent once the purchased quantity has been reached. See below for the return instructions.
Product:
PowerChute Network Shutdown versions 4.5 & 5.x
Environment:
PowerChute Network Shutdown configured for Hyperconverged systems.
Cause:
Redeployment/installation of PowerChute.
Solution:
If you activate your license/s online, Log in to the PowerChute UI. Go to About – License and click the Return License button.
Returning a license via the PowerChute web UI is not supported if you activate it via the offline method. To reuse the license of an offline PowerChute machines, contact Schneider Electric Technical Support.
NOTE: You can uninstall the PowerChute agent after successfully returning a license. When you return a license, the PowerChute agent will be unlicensed and no longer function.
You can view how many licenses you have remaining in the “mySchenider Software Experience” portal:
1. Log in via your Activation ID.
2. Navigate to Activation & Entitlements > List Entitlements.
3. You can view the total quantity, available quantity, and expiration date of the licenses associated with your Activation ID.
Released for:APC Hong Kong
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