Only one NetBotz appliance at a time can monitor a Pelco Camera
Published date:
21 July 2020
Issue:
When more than one NetBotz appliance monitors the same Pelco camera, Pelco camera event notifications and motion detection seem to intermittently fail.
Product Line:
NetBotz, Pelco
Environment:
NetBotz software Interfaces
Cause:
Users are allowed to discover the same Pelco camera on more than one NetBotz appliance. No warning message is displayed
Resolution:
Users should not discover the same Pelco camera on more than one NetBotz appliance. Removing from both NetBotz appliances and re-adding to the one appliance that will be used to monitor the Pelco camera may be required to regain proper motion detection notification.
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