{}

Our Brands

Search FAQs

Why is my AP561X KVM Switch Not Recognizing My Rack PDU for Power Management Integration?


Issue

My AP5610, AP5615, or AP5616 KVM Switch is not recognizing the attached Rack PDU for Power Management.

AP561X Digital IP KVM Switches support Rack PDU power integration for the ability to control outlets via the KVM interface. This allows the user to power on/off/reboot a device connected to the KVM if it becomes 'frozen' or warrants a control action. This functionality also allows the user to set and configure outlet delays and monitor current from a supported PDU.



Product Line

AP561XX Digital IP KVM Switch models including:
• AP5610
• AP5615
• AP5616

Switched Rack PDU models including:
• AP79XX
• AP89XX
• AP86XX


Environment

• All serial numbers
• All firmware versions


Cause

One or more of the requirements has not been met to utilize the Rack PDU Power Integration


Resolution


In order to use the functionality, please ensure you have met the requirements listed below:
  • You are using either a AP5610, AP5615, or AP5616 Digital IP KVM Switch
  • You are using an APC Switched Rack PDU beginning with AP79XX, AP89XX, or AP86XX connected between your supported KVM Switch's port labeled 'PDU,' 'PDU1,' or 'PDU2' and the RJ-12 serial connection on a supported Switched Rack PDU is the required AP5641 power management cable
  • Your PDU has rpdu application 2.7.0 or higher
  • The username and password on your PDU is set to apc/apc
Once you have met all the requirements above, PDU functionality should work properly. Some screen captures are below for reference.







APC Greece

Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.