Reboot of a Netbotz version 3 appliance takes longer after upgrading.
Published date:
21 July 2020
Issue:
Reboot of a Netbotz version 3 appliance takes longer after upgrading
Product Line:
NetBotz
Environment:
NetBotz version 3
Cause:
The upgrade process on a version 3 Netbotz appliance can take several minutes depending on the connected sensor pods. During the upgrade of the appliance, any attached SP150 or SP155 pod may be upgraded as well. Each pod may add an extra minute to the reboot time as that is the amount of time it takes for it's internal code to be upgraded to match that of the new Botzware.
Resolution:
This is normal and only the initial reboot after the upgrade should see this extended reboot time.
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