Environment:
Version 2 NetBotz sensors
Version 3 NetBotz sensors
Cause:
Questionable readings from sensors may suggest that devices require calibration.
Resolution:
Sensors (temperature, humidity, airflow, etc.) on version 2 and 3 NetBotz Appliances do not need to be calibrated as they are fully calibrated by the supplier.
If you feel your appliance is not accurately reporting temperature and humidity readings correctly, please contact NetBotz Support.
Can't find what you are looking for?
Reach out to our customer care team to receive information on technical support, assistance for complaints and more.