{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
{}

Our Brands

{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Was this helpful?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}
Search FAQs

Cluster Stop command fails with Nutanix AOS 5.20 for PowerChute Network Shutdown 4.4.1

issue:
Cluster stop command fails with Nutanix AHV AOS 5.20.

Product:

PowerChute Network Shutdown version 4.4.1 on Windows OS configured for Nutanix AHV with AOS 5.20, or PowerChute Network Shutdown version 4.4.1 on Windows OS configured for VMware ESXi and Nutanix AOS 5.20

Environment:
Nutanix AHV AOS 5.20

Cause:

With Nutanix HAV AOS 5.20 the Nutanix Cluster Stop confirmation was changed from "y" to "I agree". In older versions entering "y" allowed cluster stop to proceed but in AHV AOS 5.20 it results in an error - "Please enter a valid input" and prevents cluster stop from proceeding.

Solution:
1. Stop the PowerChute service
net stop pcns1
2. Make a copy of pcns.jar file located in C:\Program Files\APC\PowerChute\group1\comp by renaming it.
3. Copy the updated pcns.jar file attached to this FAQ article to the group1\comp folder.
4. Re-start the PowerChute service.
net start pcns1

 

Attachment(s)

Can't find what you are looking for?

Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.