{}

Search FAQs

{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}

Configuring Post-only Mode for Netbotz Version 2 and 3 Appliances

Issue:
Configuring Post-only Mode for Netbotz Appliances

Product Line:
NetBotz.

Environment:
NetBotz version 2 and 3
StruxureWare Data Center Expert

Cause:
NetBotz posting configuration. This may be necessary if the NetBotz appliances can not be polled by StruxureWare but the NetBotz appliance can post.

Resolution:
Appliances can only be placed in Post-only mode from the Advanced View. To place an appliance in Post-only Mode perform the following steps:
  1. Select “Tools” then “Advanced” then “Post Only Mode”.
  2. Enter the hostname or IP address of the NetBotz Central the appliance will be "posting" to as well as the appropriate authentication data. Enter a username and password that has administrator level privilege on the NetBotz Central or StruxureWare Data Center Expert server..
  3. When all of the information is correctly entered, click on the OK button. Once the OK button is pressed, the following screen will appear with status information.
  4. Click on the "Post to Data Center Expert now" button to check the connection and ensure the information is correctly entered.
NOTE: If the initial post is successful then the stats will change to "Registered". If the initial post is not successful, check the appliance log under "Tools" -> "Appliance Log" to see the failure information in detail.

NOTE: Legacy software NetBotz Central can not communicate with version 3 appliances.

APC Finland

Did this answer your question?

Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.