{"searchBar":{"inputPlaceholder":"Buscar por palabra clave o hacer una pregunta","searchBtn":"Buscar","error":"Por favor, introduce una palabra clave para buscar"}}
{}
{"support":{"yesButton":"Sí","noButton":"No","feedback":{"title":"¿Qué podemos hacer para mejorar?"},"submitButton":"Enviar","successMessage":"Gracias por tus comentarios","title":"¿Ha sido útil?","feedbackPercentLabel":"personas encontraron utilidad a esto","captcha":{"error":"Marca la casilla"}}}
Preguntas frecuentes de búsqueda

Video: How do I properly reset a Symmetra XR Frame Communications Card (SYXRCC or SYAFSU16)?

Issue
SYXRCC or SYAFSU16 must be reseated in order to reset communication for routine troubleshooting; what is the proper procedure?

Product Line
Symmetra Power Array
Symmetra RM
Symmetra LX

Environment
All models

Cause
The XR frame shows a fault or the user is troubleshooting an issue which may be related to the XR frame.

Resolution
Please follow the below steps in resetting the communication card on the Symmetra Extended Run Frame. This can be done while the system is live. 

1) Disconnect the communication cable(s) in the card  located in the back of the Symmetra Extended Run Battery Frame and wait for the green status light to go off.

2) Turn off the communications card by unscrewing the thumbscrews on the card so that the micro-latch that is being held by one of the thumbscrews is unseated.

3) Reseat the micro-latch on the card and screw in the thumbscrew back into the top right-hand corner of the card.

4) Reconnect the communication cable(s) in the back of the card and acknowledge the return of the green status light within 60 seconds the UPS will re recognize the additional batteries and adjust the runtime value accordingly to include the batteries located in the Extended Run Frame.

The following video demonstrates the procedure of reseating and installing the Symmetra XR Communications Card:

 

¿No encuentras lo que buscas?

Ponte en contacto con nuestro equipo de atención al cliente para recibir soporte técnico, asistencia para reclamaciones y más.