Search FAQs
{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
Why is my Mac OS not a supported system for PowerChute Personal Edition v3.1?
Issue:
Mac OS is not a supported Operating System
Product Line/s:
Back-UPS
PowerChute Personal Edition
Environment:
Mac OS X attached to APC Back-UPS via USB cable
Cause:
PowerChute Personal Edition software provides safe system shutdown in the event of an extended power outage and provides potential data corruptions. Mac OS has this option available natively.
Solution:
Configure native Energy Saver options available in System Preferences. Please review Configuring native shutdown on Mac OS X for assistance with Energy Saver options.
Mac OS is not a supported Operating System
Product Line/s:
Back-UPS
PowerChute Personal Edition
Environment:
Mac OS X attached to APC Back-UPS via USB cable
Cause:
PowerChute Personal Edition software provides safe system shutdown in the event of an extended power outage and provides potential data corruptions. Mac OS has this option available natively.
Solution:
Configure native Energy Saver options available in System Preferences. Please review Configuring native shutdown on Mac OS X for assistance with Energy Saver options.
Published for:APC Egypt
Did this answer your question?
Explore more