{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Was this helpful?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}
Search FAQs
{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
How to configure PowerChute Personal Edition to recognize French language OS.
Issue:
How to configure PowerChute Personal Edition to recognize French language OS.
Product Line:
PowerChute Personal Edition version 3.X
Environment:
Windows 7 and 10
Cause:
Installation to non English language OS.
Solution:
Please review the attached PDFs.
How to configure Windows 7 to allow PowerChute Personal Edition to recognize the French language:
or
How to configure Windows 10 to allow PowerChute Personal Edition to recognize the French language:
How to configure PowerChute Personal Edition to recognize French language OS.
Product Line:
PowerChute Personal Edition version 3.X
Environment:
Windows 7 and 10
Cause:
Installation to non English language OS.
Solution:
Please review the attached PDFs.
How to configure Windows 7 to allow PowerChute Personal Edition to recognize the French language:
or
How to configure Windows 10 to allow PowerChute Personal Edition to recognize the French language:
Attachment(s)
Can't find what you are looking for?
Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.