{}
{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Did this answer your question?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}

Search FAQs

{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}

PowerChute Personal Edition v3.0.2 requires .NET Framework 2.0 for installation

Issue:
PowerChute Personal Edition v3.0.2 requires insecure .NET Framework 2.0 for installation


Product Line:
PowerChute Personal Edition

Environment:
All supported operating systems https://www.apc.com/wp/?um=300

Cause:
.NET Framework 2.0 is required to install PowerChute Personal Edition v3.0.2. .NET Framework 2.0 is no longer supported by Microsoft and is deemed insecure.

Resolution:
Upgrade to PowerChute Personal Edition v3.1, which requires the latest .NET Framework (v4.0) for installation.
NOTE: PowerChute v3.1 retains all of the features included in PowerChute v3.0.2.


Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.