{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
{}
{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Was this helpful?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}
Search FAQs

Why do I see memory usage increase when using Internet Explorer 7 to view PowerChute Business Edition v9.1.x Agent?

Issue:
Internet Explorer 7 memory leaks / memory usage increases when using the PowerChute Business Edition v9.1 and above Agent.

Product Line:
PowerChute Business Edition version 9.1 and above Agent

Environment:
Microsoft Windows OS with Internet Explorer version 7 (IE7)

Cause:
JavaScript memory leak.

Web pages to articles that list the types of memory leaks that can occur in JavaScript:
http://www.javascriptkit.com/javatutors/closuresleak/index.shtml
http://msdn.microsoft.com/en-us/library/bb250448(v=vs.85).aspx

Microsoft  article "Java Script Memory Leak Detector"
http://blogs.msdn.com/b/gpde/archive/2009/08/03/javascript-memory-leak-detector-v2.aspx

Solution:
  IE7 is not a supported web browser with PowerChute 9.1.x You can resolve the issue by upgrading to the latest version of Internet Explorer.
NOTE: Neither closing the IE tab with the Agent interface or logging out of the Agent solves this problem.

Can't find what you are looking for?

Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.