{}

Nos marques

{"support":{"yesButton":"Oui","noButton":"Non","feedback":{"title":"Quelles améliorations pouvons-nous apporter ?"},"submitButton":"Soumettre","successMessage":"Merci de nous avoir fait part de vos commentaires.","title":"Cela vous a-t-il été utile ?","feedbackPercentLabel":"personnes ont trouvé cela utile","captcha":{"error":"Veuillez cocher la case appropriée."}}}

Consulter notre FAQ

{"searchBar":{"inputPlaceholder":"Rechercher par mot-clé ou poser une question","searchBtn":"Rechercher","error":"Veuillez saisir un mot-clé pour effectuer une recherche"}}

How to change the battery replacement date of a Back-UPS using PowerChute Personal Edition?

Issue:
The battery has been replaced in a Back-UPS but the UPS still reports battery needs replacing.

Product Line:
Back-UPS
PowerChute Personal Edition

Environment:
PowerChute Personal Edition installed on supported Windows OS

Cause:
Battery needed replacement

Solution:

1 - Open the PowerChute GUI
2 - Go to Run Self-Test



3 - Click on Replace Battery Date
4 - A pop up window will appear stating "Please confirm you want to update your battery's replacement date to today's date". To update the battery replacement date click yes.



5 - The new battery replacement date will be set to the current date and the replace battery indicator on the Back-UPS should disappear.

NOTE: Not all Back-UPS model UPS allow for a battery replacement and not all Back-UPS include the Run Self-Test option via PowerChute. This feature is determined based on the Back-UPS model and firmware the Back-UPS shipped with.
En savoir plus
En savoir plus

Vous ne trouvez pas ce que vous recherchez ?

Contactez notre service client local si vous avez des questions ou si vous avez besoin de plus de détails ou d'une assistance technique.