{}

Nos marques

{"support":{"yesButton":"Oui","noButton":"Non","feedback":{"title":"Quelles améliorations pouvons-nous apporter ?"},"submitButton":"Soumettre","successMessage":"Merci de nous avoir fait part de vos commentaires.","title":"Cela vous a-t-il été utile ?","feedbackPercentLabel":"personnes ont trouvé cela utile","captcha":{"error":"Veuillez cocher la case appropriée."}}}

Consulter notre FAQ

{"searchBar":{"inputPlaceholder":"Rechercher par mot-clé ou poser une question","searchBtn":"Rechercher","error":"Veuillez saisir un mot-clé pour effectuer une recherche"}}

Data Center Expert | Updating a NetBotz SSL Certificate

Issue:
How to update a NetBotz self-signed SSL certificate for a NetBotz appliance that has already been added to Data Center Expert?

Product Line:
StruxureWare Data Center Expert (DCE)

Environment:
StruxureWare Data Center Expert (all versions)
NetBotz (series 300 and higher)

Cause:
NetBotz appliances, series 300 and higher, communicate to DCE using HTTP/HTTPS.  If the NetBotz Appliance is discovered using HTTPS (SSL), the certificate will eventually expire and need to be updated for communicate to work properly. Usually an error message about an expired SSL Certificate displays within DCE for the NetBotz Appliance.

Resolution:

1) Export the updated NetBotz SSL Certificate using a Browser of your choice.
2) Log into the Data Center Expert desktop client using administrator credentails.
3) Navigate to: System Menu > Server Administration Settings > Server SSL Certificates.
4) Select the old SSL Certificate for the device and click Remove.
5) Select Add and import the new SSL Certificate.
En savoir plus
En savoir plus

Vous ne trouvez pas ce que vous recherchez ?

Contactez notre service client local si vous avez des questions ou si vous avez besoin de plus de détails ou d'une assistance technique.