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NetBotz Camera Pod 165 Firmware Upgrade
Issue:
NetBotz Camera Pod 165 Firmware Upgrade Procedure
Product Line:
NetBotz 5.x
Cause:
In rare cases, the Camera Pod 165 may require a firmware upgrade.
Resolution:
Upgrade the firmware on a local Camera Pod 165
Verify the upgrade
Close and re-open NetBotz Device Search. In the Local Broadcast drop-down list, select All NetCard, then click NetBotz Device Search to re-discover your camera pod. The Firmware field for your camera pod should now have the new firmware version.
Upgrade the firmware on a remote Camera Pod 165
NOTE: You will need to know the IP address of the local camera to complete this procedure. See steps 2 - 4 of Upgrade the firmware on a local camera pod or the NetBotz 5.x User Guide on www.apc.com for details.
Verify the upgrade
Select System > Software Version. Ensure that the firmware version is correct, and that it is not the same software version as before.
NetBotz Camera Pod 165 Firmware Upgrade Procedure
Product Line:
NetBotz 5.x
Cause:
In rare cases, the Camera Pod 165 may require a firmware upgrade.
Resolution:
Upgrade the firmware on a local Camera Pod 165
- Download the latest firmware from the applicable product page on www.apc.com and save it to your computer.
- Download and install the NetBotz Device Search Utility from the applicable product page on www.apc.com.
- Disconnect the camera pod from the appliance and connect your computer to the same subnet as the camera pod.
- Open NetBotz Device Search. In the Local Broadcast drop-down list, select All NetCard, then click NetBotz Device Search. Wait for the search to finish. You can identify you Camera Pod 165 by its MAC address, which you can find on the back of the unit.
NOTE: You may need to perform the search more than once to discover the camera pod. - Check the Firmware field and record the current firmware version for your camera pod.
- Right-click the camera pod and select Software Upgrade. In the Software Upgrade window, click Choose file and navigate to the firmware file for the Camera pod. Then click Upgrade.
- Enter apc for the ID and Password, then click Log in. Wait for the upgrade to complete. When you receive the “upgrade complete” notification, click Ok.
- The Firmware field for your camera pod should say Upload finished! After the upgrade is complete, wait for the camera pod to reboot (this can take up to 10 minutes). Do not disconnect the camera pod during this time.
Verify the upgrade
Close and re-open NetBotz Device Search. In the Local Broadcast drop-down list, select All NetCard, then click NetBotz Device Search to re-discover your camera pod. The Firmware field for your camera pod should now have the new firmware version.
Upgrade the firmware on a remote Camera Pod 165
NOTE: You will need to know the IP address of the local camera to complete this procedure. See steps 2 - 4 of Upgrade the firmware on a local camera pod or the NetBotz 5.x User Guide on www.apc.com for details.
- Download the latest firmware from the applicable product page on www.apc.com and save it to your computer.
- Enter the IP address of the camera Pod 165 in your web browser. Use apc as the user name and password to log into the camera pod.
- Select System > Software Version and record the current software version.
- Select System > Software Upgrade.
- Under Step 1, click Choose File, then navigate the firmware file for the Camera Pod.
- Under Step 2, select ulmage+userland.img from the drop-down list.
- Under Step 3, click Upgrade. After the upgrade is complete, wait for the camera pod to reboot (this can take up to 10 minutes). Do not disconnect the camera pod during this time.
Verify the upgrade
Select System > Software Version. Ensure that the firmware version is correct, and that it is not the same software version as before.
Published for:APC Algeria
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