{}

Nos marques

{"support":{"yesButton":"Oui","noButton":"Non","feedback":{"title":"Quelles améliorations pouvons-nous apporter ?"},"submitButton":"Soumettre","successMessage":"Merci de nous avoir fait part de vos commentaires.","title":"Cela vous a-t-il été utile ?","feedbackPercentLabel":"personnes ont trouvé cela utile","captcha":{"error":"Veuillez cocher la case appropriée."}}}

Consulter notre FAQ

{"searchBar":{"inputPlaceholder":"Rechercher par mot-clé ou poser une question","searchBtn":"Rechercher","error":"Veuillez saisir un mot-clé pour effectuer une recherche"}}

Why can it take PowerChute Business Edition Agent 5 minutes to establish communications with the UPS?


Issue:
After the PowerChute Business Edition Agent starts (signalled by the "Monitoring Started" event in the Event log), it sometimes takes 5 minutes before UPS Communication is established.

Product line:
PowerChute Business Edition v10.0.1, v9.5 and previous versions communicating with Smart-UPS SMT, SMX, SURTD.

Environment:
All supported OS.

Cause:
This issue is caused by certain combinations of UPS and PowerChute Agent software.

Solution:
This issue will be address in a future version.

Vous ne trouvez pas ce que vous recherchez ?

Contactez notre service client local si vous avez des questions ou si vous avez besoin de plus de détails ou d'une assistance technique.