{}

Nos marques

{"support":{"yesButton":"Oui","noButton":"Non","feedback":{"title":"Quelles améliorations pouvons-nous apporter ?"},"submitButton":"Soumettre","successMessage":"Merci de nous avoir fait part de vos commentaires.","title":"Cela vous a-t-il été utile ?","feedbackPercentLabel":"personnes ont trouvé cela utile","captcha":{"error":"Veuillez cocher la case appropriée."}}}

Consulter notre FAQ

{"searchBar":{"inputPlaceholder":"Rechercher par mot-clé ou poser une question","searchBtn":"Rechercher","error":"Veuillez saisir un mot-clé pour effectuer une recherche"}}

PowerChute Network Shutdown interface stays on event log page even after other menu item is selected

Issue:
PowerChute Network Shutdown interface stays on event log page even after other menu item is selected.

Product Line:
PowerChute Network Shutdown 2.2.X, 3.X, 4.X

Environment:
Windows Internet Explorer

Cause:
Security settings within Internet Explorer can stop navigation within PCNS or block communications all together.

Solution:
To solve this navigation issue, you can put the server IP in as a trusted site in Internet Explorer. To do this, open Internet Explorer and go to the Tools/Internet Options menu. Select the Security tab and the Trusted Sites icon. Click the Sites button and there will be an edit field where you can enter the Full Qualified Domain Name of the system running PowerChute.
Once entered, click the add button and then click the OK button. Click the OK button for internet options and you should now be able to navigate the PowerChute menus. If this does not work right away, please try closing and reopening the browser and navigate back to the PowerChute Network Shutdown page.

Vous ne trouvez pas ce que vous recherchez ?

Contactez notre service client local si vous avez des questions ou si vous avez besoin de plus de détails ou d'une assistance technique.