{"searchBar":{"inputPlaceholder":"Nach Stichwort suchen oder Frage stellen","searchBtn":"Suchen","error":"Bitte geben Sie ein Stichwort für die Suche ein."}}
{}

Unsere Marken

{"support":{"yesButton":"Ja","noButton":"Nein","feedback":{"title":"Was können wir tun, um zu verbessern?"},"submitButton":"Senden","successMessage":"Vielen Dank für Ihre Rückmeldung.","title":"War das hilfreich?","feedbackPercentLabel":"aller Betrachter fanden die Antwort hilfreich","captcha":{"error":"Aktivieren Sie das Kontrollkästchen"}}}
FAQs durchsuchen

How to remove account from SmartConnect.apc.com

Issue:
Would like to remove user account from SmartConnect.apc.com

Product:
Smart Connected UPS

Environment:
SmartConnect.apc.com

Cause:
No longer required the account

NOTE When an account is deleted all associated devices, logs, and notifications will be permanently deleted and cannot be recovered! The devices would be eligible to be associated with a new account but all historical data that had been stored on the portal will be lost. 

Solution:
Log into SmartConnect.apc.com. In the bottom right of the Dashboard you will see Terms & Privacy. Click on Terms & Privacy.

In the Terms & Privacy page you will see Account Deletion. You will click on see here.
TermsAndPrivacy

In the Delete Account page you should select Yes I understand the consequences and then click Confirm Deletion 

Sie finden nicht, wonach Sie suchen?

Wenden Sie sich an unseren Kundendienst, um technischen Support, Unterstützung bei Reklamationen usw. zu erhalten.