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Cannot access the PowerChute Business Edition version 10.0.2 Agent web interface.

Issue: 
Cannot access the PowerChute Business Edition version 10.0.2 Agent web interface. This may arise after upgrading from version 10.0.1 or a clean install. Also you may see Windows Event ID 1067, and in the pcbe.log found in C:/Progarm Files (x86)/APC/PowerChute Business Edition/agent/log, you will see "Unable to load permanent storage m11.cfg.  If this file is corrupted, you may need to re-install".

Product:
PowerChute Business Edition version 10.0.2 Agent

Environment:
All supported Windows OS

Cause:
Security changes made to Agent 10.0.2

Solution:
  1. Download perms.zip from this link https://schneider-electric.box.com/s/uxxl8y5oxnl107vb0ef51yl8bh64m78y
  2. Un-compress perms.zip. You will see a file named perms.bat
  3. Open a command prompt as an administrator copy perms.bat to the agent folder. The default path is C:\Program Files (x86)\APC\PowerChute Business Edition\agent
  4. From the command prompt, change the directory to the Agent folder. The command is cd C:\Program Files (x86)\APC\PowerChute Business Edition\agent
  5. Stop agent service (it may already be stopped). From the command prompt, enter net stop APCPBEAgent
  6.  Once the service has stopped, from the command prompt, enter perms.bat to execute the batch script
  7. Delete the Keystore file from the agent folder
  8. Start the agent service (it may auto-restart if configured to do so on failure). The command is net start APCPBEAgent
  9. If the service reports it has already been started, enter the command net stop APCPBEAgent
  10. Wait for the service to stop, then enter net start APCPBEAgent
  11. Wait three minutes and then log in to the PowerChute web interface

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