{}

Prohledejte časté dotazy

{"searchBar":{"inputPlaceholder":"Hledejte podle klíčového slova nebo se zeptejte","searchBtn":"Hledat","error":"Zadejte klíčové slovo pro hledání"}}

PowerChute Personal Edition v3.0.2 requires .NET Framework 2.0 for installation

Issue:
PowerChute Personal Edition v3.0.2 requires insecure .NET Framework 2.0 for installation

Product Line:
PowerChute Personal Edition

Environment:
All supported operating systems


Cause:
.NET Framework 2.0 is required to install PowerChute Personal Edition v3.0.2. .NET Framework 2.0 is no longer supported by Microsoft and is deemed insecure.

Resolution:
Upgrade to PowerChute Personal Edition v3.1, which requires the latest .NET Framework (v4.0) for installation.
NOTE: PowerChute v3.1 retains all of the features included in PowerChute v3.0.2.
See attached Compatibility PDF for a list of compatible OS with PowerChute Personal Edition 3.1

Bylo to užitečné?

Zjistěte více
Zjistěte více