{"support":{"yesButton":"Sí","noButton":"No","feedback":{"title":"¿Qué podemos hacer para mejorar?"},"submitButton":"Enviar","successMessage":"Gracias por tus comentarios","title":"¿Te fue de ayuda?","feedbackPercentLabel":"de las personas encontraron esto útil","captcha":{"error":"Por favor, marca una casilla"}}}
Buscar Preguntas Frecuentes
{"searchBar":{"inputPlaceholder":"Busca por palabra clave o haz una pregunta","searchBtn":"Buscar","error":"Ingresa una palabra para buscar"}}
Why is my Mac OS not a supported system for PowerChute Personal Edition v3.1?
Issue:
Mac OS is not a supported Operating System
Product Line/s:
Back-UPS
PowerChute Personal Edition
Environment:
Mac OS X attached to APC Back-UPS via USB cable
Cause:
PowerChute Personal Edition software provides safe system shutdown in the event of an extended power outage and provides potential data corruptions. Mac OS has this option available natively.
Solution:
Configure native Energy Saver options available in System Preferences. Please review Configuring native shutdown on Mac OS X for assistance with Energy Saver options.
Mac OS is not a supported Operating System
Product Line/s:
Back-UPS
PowerChute Personal Edition
Environment:
Mac OS X attached to APC Back-UPS via USB cable
Cause:
PowerChute Personal Edition software provides safe system shutdown in the event of an extended power outage and provides potential data corruptions. Mac OS has this option available natively.
Solution:
Configure native Energy Saver options available in System Preferences. Please review Configuring native shutdown on Mac OS X for assistance with Energy Saver options.
¿No encuentras lo que estás buscando?
Comunícate con nuestro equipo de Atención al Cliente para recibir soporte técnico, asistencia para quejas y más.